Hab im Schrott ein Mainboard gefunden welches nicht so veraltet aussah (für mich) da es 4 SATA Ports und ein AMD Prozessor hat, also nahm ich das Motherboard mit nachause.  Dort sah ich dann warum es wahrscheinlich auf den Schrott landete, die meisten Elkos  waren aufgebläht, also defekt. Das passiert leider oft, dass die Elkos ihre Kapzität verlieren und dadurch das Gerät nichtmehr funktioniert weil die Spannung zu sehr schwankt, meistens oder immer sind es die (Schalt-)Spannungsregler wie bei Flachbildschirmen oder hier auf dem Mainboard wo die Elkos die Spannung glätten müssen, meistens funktionieren die Geräte wieder wenn man nur die defekten Elkos tauscht. Ich bestellte also irgendwann neue Kondensatoren für 9,34€ in den 2 verschiedenen Kapazitäten die offentsichtlich kaputt sind, insgesamt 24 von den langlebigsten/teuersten bei Reichelt: 14 mal 1000µF und 10 mal 1800µF, die sind zwar etwas größer (wegen höherer Maximalspannung) aber das macht nix, wenn die Kapazitäten übereinstimmen. Nachfolgend  Bilder vor den Auslöten und nach den Einlöten der Elkos:

4 Elkos (braun) hab ich schon entlötet.
24 neue Elkos eingebaut, alte liegen daneben.
Alte aufgeblähte Elektrolyt-Kondensatoren (gelb umkreist) müssen ersetzt werden.
Neue langlebige (>9000h) Kondensatoren von Panasonic.

Das Mainboard ist ein MS-7501, K9A2VM-FD mit einer AMD Athlon 64 X2 5200+ CPU :)

An ein 430W PC-Netzteil angeschlossen, welches ein Freund auch vom Schrott hat, und nachdem ich den richtigen Stecker für den Power-Taster gefunden habe, rennt das Motherboard mit Puppy-Linux :) es funktioniert! Nun kommt es in ein PC-Gehäuse rein.

Update (13.12.12): Auch nach einen Monat im alltäglichen Gebrauch rennt das Motherboard.

Siehe auch das Video: EEVblog #347 – Bad Cap LCD Monitor Repair